Getting There…

Admittedly a while since I updated this, but starting my own business has taken its toll somewhat. Since I last posted the leak on the scuttle panel hadn’t been cured, its sorted now though by means of a hell of a lot more grey stripe sealant, I’m fairly convinced its not 100% even now, but it can go on the back burner until its a bit warmer. All the interior is back in now, which makes the car feel a bit more complete.

A pic of underlay in…

20130127_114412_resized

The main problem with the car really, was the lack of electricity… it wasn’t until about a month or so ago that I fired the car up having put the interior back in, and drove around to my friends to finally take him and his lady out for a spin in the Jetta. When we got there I showed him what I had done to the scuttle panel, and asked him if I could check the alternator with his Voltmeter. Sure enough the alternator wasn’t charging the battery… So back home I went. All of the earth’s were re done, and it checked the main earth strap and cleaned it up.

20130303_121307_resized

With moving in to a premises with my new company, I haven’t had a lot of time for the Jetta in the last couple of months. Having said that, she has had a lot of work done! My mate (being a mechanic) has carried out a fair bit of work on the old girl. He’s been a real godsend, even working when it was snowing, with just the nose of the Jetta poking into his garage at his mom and dads.

20130322_185849 20130322_191222_resized 20130323_152856 20130323_141443_resized 20130322_192329_resized

Work carried out is as follows:

New Head gasket set fitted, It turned out the Head Gasket had leaked oil onto the Alternator and killed it. New Cam belt (looking back it was last changed in 2008) ,  New Water pump,  New Alternator,  New Radiator, New Thermostat, Coolant flush and replace, New Oil and Filter, A good old tidy up of wires, and some new Jubilee clips where they were needed.

That pretty much brings us up to date, other than getting it stuck in Dunston with my business partner. It fired up fine, so we drove it the Dunston to take some photo’s for a client, and when we got back in it wouldn’t start for toffee. Hoping this is down to the power lead that goes to the starter from the battery being pretty broken. I have replaced this now and have yet to test it! Fingers crossed, if this sorts it there are just a few small water leaks to seal before Big Bang!

20130328_135250_resized

 

The old lead!

20130402_174600

And the replacement…

20130403_133008_resized

 

She’s currently sat all covered up waiting until the weekend for hopefully a bit of progress, still managed to try out my new cleaning products though! Very pleased with Poorboys White Diamond Sealant. Iron-x is ok but requires a lot of scrubbing on baked on grime.

20130310_153710_resized

20130329_130524_resized

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s